Alchimie per Audiofili
Ciao a tutti!!
Se siete appassionati di audio dateci una mano a sviluppare ed a far crescere questo forum indipendente e senza sponsor.
Lo Staff di A.p.A.
Ultimi argomenti
Chi è online?
In totale ci sono 15 utenti online: 0 Registrati, 0 Nascosti e 15 Ospiti :: 2 Motori di ricerca

Nessuno

[ Guarda la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 130 il Mer Feb 14, 2018 8:19 am
Sondaggio

Che tipologia di diffusore vorreste?

MAEL... al lavoro ! - Pagina 2 Vote_lcap44%MAEL... al lavoro ! - Pagina 2 Vote_rcap 44% [ 14 ]
MAEL... al lavoro ! - Pagina 2 Vote_lcap56%MAEL... al lavoro ! - Pagina 2 Vote_rcap 56% [ 18 ]

Voti totali : 32

Cerca
 
 

Risultati per:
 


Rechercher Ricerca avanzata

Agosto 2019
LunMarMerGioVenSabDom
   1234
567891011
12131415161718
19202122232425
262728293031 

Calendario Calendario

Prefet MKIII distorce a bassi volumi.

Mar Apr 16, 2019 1:16 pm Da imbiffia

Salve a tutti ho un problema riguardo il preamplificatore Prefet MKIII. Ho mandato una mail anche a Maurarte per un consiglio, nel frattempo voglio condividere il mio problema
Ho realizzato questo progetto secondo me ben suonante ed economico, ma ho un problema, appena inizio a ruotare la manopola del potenziometro partendo da volume a zero il suono che ne esce è fortemente distorto e piatto …

Commenti: 5

[HELP] Bypassare potenziometri su Yamaha M-50

Dom Mar 10, 2019 4:36 pm Da forart.it

Buona domenica a tutti.

Qualche tempo fa ho scambiato un piatto Thorens TD160 con l'ampli in oggetto, tutto bene: ora - dopo aver cambiato stanza all'impianto "entertainment personale" - mi sono accorto che un canale (il SX) emette a minor volume rispetto all'altro.

Purtroppo, come si evince da questa foto, anche i meter evidenziano il problema:
[Devi essere iscritto e connesso per vedere questa immagine]

Ho …

Commenti: 0

ampli per sub

Dom Set 23, 2018 9:26 am Da leofender

Ciao a tutti,
è passato un po di tempo dal mio ultimo messaggio, ma ho continuato a leggere quel che veniva postato [Devi essere iscritto e connesso per vedere questa immagine]

non so se vi ricordate, ma in casa ho sempre avuto un sub focal dome amplificato https://images-na.ssl-images-amazon.com/images/I/415Q6505c9L.jpg , il quale mi ha sempre dato problemi di disturbi/uhm/50hz fissi.
così l'ho depezzato, e ho notato che muovendo la scheda al suo …

Commenti: 0

sostituzione condensatori preamplificatore MBL6010D

Dom Mar 04, 2018 9:27 am Da mariolino

Di seguito questo Preamp ancora da saldare:

[Devi essere iscritto e connesso per vedere questa immagine]


la domanda è:.... vorrei sostituire tutti i condensatori denominati "Double mica 100P"
di seguito in foto...
[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questa immagine]

con degli MKT è possibile o può creare problemi che non conosco

Grazie …

Commenti: 5

ta2024 vediamo se si può fare

Dom Mar 18, 2018 10:46 am Da daltanius29877

salve a tutti, sono possessore di una ta2024 con potenziometro incorporato, e collegata ad un pre 6n3, ora io chiedo posso eliminare il potenziometro e farla entrare direttamente al pre per controllare il volume solamente dal pre? Grazie in anticipo per le risposte.

Commenti: 20

POTENZIOMETRO

Gio Feb 08, 2018 7:36 am Da nikwatt

Buongiorno,
mi hanno regalato questo...
Vorrei costruirmi qualcosa di semplice per controllarlo...mi aiutate???
grazie[Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]

Commenti: 2

interfaccia cd a trasformatori megahertz

Sab Nov 04, 2017 10:48 am Da embty2002

salve,
ho preso usata questa interfaccia cd della megahertz
http://www.megahertzaudio.it/interfaccia_cd_a_transformatore.htm
a quanto mi ha spiegato il venditore, ha al suo interno dei trasformatori
con rapporto 1:1 avvolti a mano e migliorano l'isolamento galvanico.
siccome ho un preamplificatore a operazionali che ha come condensatori
d'ingresso dei MKP, montando a monte questa interfaccia cd, …

Commenti: 7

Yaqin MS-12B modifiche stadio linea tweaking & mods

Lun Ago 27, 2012 5:31 pm Da MaurArte

Lo stadio linea ed alimentazione originale:

[Devi essere iscritto e connesso per vedere questa immagine]

Stadio linea modificato con tensioni di riferimento

[Devi essere iscritto e connesso per vedere questa immagine]

Resistenze ad impasto di carbone tutte da 1/2W escluso quella di catodo da 33K che deve essere da 1W
Condensatore di uscita da 2,2uF in polipropilene metallizzato di buona qualità


Commenti: 530

pre phono tc-750 eliminare riaa

Lun Set 04, 2017 8:46 am Da wakaJawaka

Buongiorno ragazzi;
non fate caso alla bizzarra richiesta, ma per esperimenti di conversione vinilica, dovrei togliere lo stadio riaa al pre phono tc750 (la riaa la applicherò dopo via software)

l'idea è questa  http://www.pspatialaudio.com/flatpreamp.htm

Normalmente, dovrei togliere c4 e e c5 (magari ponticellare c5), per usare il pre come solo stadio di guadagno senza equalizzazione, ma se …

Commenti: 4

MAEL... al lavoro !

Pagina 2 di 2 Precedente  1, 2

Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cesarev il Mer Ott 23, 2013 5:31 pm

cippo72 ha scritto:Grazie per la risposta Cesarev,
quindi hai messo due ferriti sul cavo dell'alternata ma non su quello della continua... eppure spesso sugli alimentatori switching vedo la ferrite vicino allo spinotto. Boh...
Anche tu, come suggerisce Mantis, hai lasciato la calza del cavo dell'alternata scollegata dentro all'alimentatore ?
E la calza del cavo della continua l'hai collegata solo al negativo dell'uscita?
Posso chiederti infine che sezione usi per i cavi della continua ?
Ciao
sempre a pag.4 post 4 ci sono i dati del cavo.
Non mi risulta servisse cavo schermato sulla continua, comunque
è lo stesso dell'alternata.
Ciao

_________________
................... : [Devi essere iscritto e connesso per vedere questa immagine] : ..................... Cesare
cesarev
cesarev

Messaggi : 380
Data d'iscrizione : 20.02.12
Età : 70
Lavoro/Interessi : Libero Pensatore - pensionato
Hobby : trekking, teatro (sono un guitto), HI-FI, bicicletta (d'estate) un po' di tutto

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Mar Ott 29, 2013 8:09 pm

Finalmente è arrivato il voltmetro, l'ho montato e completato i collegamenti.
Ecco il risultato finale, che ve ne pare ?

[Devi essere iscritto e connesso per vedere questa immagine]

[Devi essere iscritto e connesso per vedere questa immagine]

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  MaurArte il Mar Ott 29, 2013 8:17 pm

Bello!

_________________
Le misure sono necessarie ma non sufficienti
Ciao,Maurizio [Devi essere iscritto e connesso per vedere questa immagine]
MaurArte
MaurArte
Alchimista capo
Alchimista capo

Messaggi : 4419
Data d'iscrizione : 09.05.09
Lavoro/Interessi : 'nzomma
Hobby : Troppi e tutti importanti

http://www.maurarte.com

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  belozoglu il Mar Ott 29, 2013 9:50 pm

Sì bella idea il voltometro:P 

_________________
E Noè diceva spesso a sua moglie, quando si sedeva a tavola: "Non m’importa dove va l’acqua, purché non vada nel vino".
belozoglu
belozoglu

Messaggi : 434
Data d'iscrizione : 20.02.12

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  belozoglu il Mar Ott 29, 2013 10:07 pm

Domando una stupidata; la il voltimetro digitale non "inquina" la corrente in uscita?

_________________
E Noè diceva spesso a sua moglie, quando si sedeva a tavola: "Non m’importa dove va l’acqua, purché non vada nel vino".
belozoglu
belozoglu

Messaggi : 434
Data d'iscrizione : 20.02.12

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Mar Ott 29, 2013 11:02 pm

Altro che stupidata beluzoglu, mi sa che è proprio così...
Fatto sta che adesso in uscita dal t-amp  si sente un fastidioso rumore di sottofondo che prima non c'era. Ho fatto anche qualche altra modifica, ma dovrebbero essere migliorie, tipo eliminare i "morsettoni" da elettricista a favore di giunzioni protette da guaina termorestringente sui cavi della 220V e sostituire i cavi provvisori della continua in uscita con un cavo tasker schermato.
Domani provo a escludere il voltmetro e vediamo se il t-amp torna quello di prima...

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cesarev il Mer Ott 30, 2013 12:35 pm

cippo72 ha scritto:Altro che stupidata beluzoglu, mi sa che è proprio così...
Fatto sta che adesso in uscita dal t-amp  si sente un fastidioso rumore di sottofondo che prima non c'era. Ho fatto anche qualche altra modifica, ma dovrebbero essere migliorie, tipo eliminare i "morsettoni" da elettricista a favore di giunzioni protette da guaina termorestringente sui cavi della 220V e sostituire i cavi provvisori della continua in uscita con un cavo tasker schermato.
Domani provo a escludere il voltmetro e vediamo se il t-amp torna quello di prima...
Ho visto l'alimentatore che hai fatto, "un buon lavoro".
Adesso fai le prove, perchè anch'io ne ho uno con il display digitale e non mi da problemi.
Anzi devo dire che il rifacimento del Mael ha attenuato il rumore del trasformatore.
Buon lavoro

_________________
................... : [Devi essere iscritto e connesso per vedere questa immagine] : ..................... Cesare
cesarev
cesarev

Messaggi : 380
Data d'iscrizione : 20.02.12
Età : 70
Lavoro/Interessi : Libero Pensatore - pensionato
Hobby : trekking, teatro (sono un guitto), HI-FI, bicicletta (d'estate) un po' di tutto

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Mer Ott 30, 2013 1:47 pm

Nel mio caso non è il trasformatore che fa rumore, è il t-amp che in uscita "aggiunge" alla musica un fatidioso rumore di sottofondo, come se ci fosse un offset di continua. Non capisco che cosa posso aver combinato... con un "banale" alimentatore switching niente rumore, col MAEL fino a ieri niente rumore...
Comunque più tardi quando torno a casa provo a staccare il voltmetro e vediamo se è quello. E speriamo che sia quello a questo punto, se no non so proprio che pesci prendere...anche se mi dispiacerebbe rinunciarci, dopo averlo aspettato più di un mese...

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  Giobax il Mer Ott 30, 2013 5:32 pm

cippo72 ha scritto:...... è il t-amp che in uscita "aggiunge" alla musica un fatidioso rumore di sottofondo, come se ci fosse un offset di continua.
Un "offset di continua" udibile? confused 

Giovanni
Giobax
Giobax

Messaggi : 167
Data d'iscrizione : 18.03.12

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Mer Ott 30, 2013 5:47 pm

Purtroppo sì Giobax, decisamente udibile. Non so se è effettivamente un offset di continua... è un "uuuuuuu" che aumenta aumentando il volume.
Ho staccato il voltmetro, ma non è cambiato nulla.
Ho provato anche a escludere la "basetta" in uscita (vedi foto sotto)... ma non è cambiato nulla neanche così.
Che sconforto, tutto 'sto lavoro inutile...

[Devi essere iscritto e connesso per vedere questa immagine]

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  Giobax il Mer Ott 30, 2013 5:56 pm

cippo72 ha scritto:Purtroppo sì Giobax, decisamente udibile. Non so se è effettivamente un offset di continua... è un "uuuuuuu" che aumenta aumentando il volume
Quindi...se applichiamo una tensione continua agli altoparlanti questi fanno "uuuuuu"?!?!scratch scratch scratch 

Giovanni
Giobax
Giobax

Messaggi : 167
Data d'iscrizione : 18.03.12

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  Switters il Mer Ott 30, 2013 10:00 pm

Ha detto che non lo sa effettivamente, probabilmente l'hai indotto a riflettere... Very Happy 

@cippo72
in attesa di consigli di chi se ne intende (che io sono solo un niubbo), se non ho capito male l'alimentatore funzionava perfettamente prima che tu aggiungessi il voltmetro o sbaglio? Hai fatto qualche altra modifica? Cosa è cambiato rispetto a prima?

_________________
Andrea

Switters

Messaggi : 757
Data d'iscrizione : 17.10.12

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  Giobax il Mer Ott 30, 2013 10:21 pm

Switters ha scritto:
in attesa di consigli di chi se ne intende (che io sono solo un niubbo), se non ho capito male l'alimentatore funzionava perfettamente prima che tu aggiungessi il voltmetro o sbaglio? Hai fatto qualche altra modifica? Cosa è cambiato rispetto a prima?
Switters ha ragione...bisognerebbe capire quando è che è cominciato il problema e se è realmente l'alimentatore la causa di tutto. Magari un cavo, magari un cablaggio, magari la posizione dell'amplificatore rispeto al trasformatore dell'alimentatore.
Giobax
Giobax

Messaggi : 167
Data d'iscrizione : 18.03.12

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  Mantis-89 il Gio Ott 31, 2013 8:21 am

cippo72 ha scritto:
Giobax ha scritto:Quindi...se applichiamo una tensione continua agli altoparlanti questi fanno "uuuuuu"?!?!scratch scratch scratch 
Giovanni
Tu con quale sequenza di caratteri rappresenteresti quel rumore ?
La continua non dovrebbe far rumore, lo "uuuuuu" lo fa l'alternata..
Non è che sia un qualche problema con le masse?
Se aumenta alzando il volume credo sia un problema sul segnale in ingresso..

Edit: cippo72 hai cancellato il messaggio..?
Mantis-89
Mantis-89

Messaggi : 155
Data d'iscrizione : 29.02.12
Lavoro/Interessi : -
Hobby : -

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Gio Ott 31, 2013 9:48 am

Sì ho fatto un po' di casino con le risposte. Anche adesso ne avevo scritta una ma quando l'ho inviata è andata persa... boh

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Gio Ott 31, 2013 9:50 am

Mantis-89 ha scritto:
Non è che sia un qualche problema con le masse?
Se aumenta alzando il volume credo sia un problema sul segnale in ingresso..
Se uso l'alimentatore switching il problema sparisce, quindi non c'entra il segnale in ingresso

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Gio Ott 31, 2013 9:55 am

Giobax ha scritto:... magari la posizione dell'amplificatore rispeto al trasformatore dell'alimentatore.
Questo vorrebbe dire che non si potrebbe mettere il MAEL vicino all'amplificatore... sarebbe davvero poco utile, allora. Comunque, se provo a mettere un cavo lungo un paio di metri sull'uscita, allontano il MAEL e mi accorgo che il problema è quello... poi come risolvo? Posso "schermare" il trasformatore in qualche modo ?

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  Mantis-89 il Gio Ott 31, 2013 10:42 am

cippo72 ha scritto:
Mantis-89 ha scritto:
Non è che sia un qualche problema con le masse?
Se aumenta alzando il volume credo sia un problema sul segnale in ingresso..
Se uso l'alimentatore switching il problema sparisce, quindi non c'entra il segnale in ingresso
Hai collegato la terra..? Se si, come?
Dovresti verificare anche se in uscita hai dei residui di alternata..
Mantis-89
Mantis-89

Messaggi : 155
Data d'iscrizione : 29.02.12
Lavoro/Interessi : -
Hobby : -

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  cippo72 il Gio Ott 31, 2013 12:06 pm

Mantis-89 ha scritto:Hai collegato la terra..? Se si, come?
Dal cavo di ingresso (3x1,5 schermato) ho fatto una giunzione su cavo (sempre 1,5) e collegato al case del MAEL. In effetti prima la giunzione l'avevo fatto con un "cappellotto" da elettricista e ora l'ho cambiata intrecciando i cavi e proteggendoli con 3 strati di guaina termorestringente... ma che cosa può cambiare ? Question 
Mantis-89 ha scritto:Dovresti verificare anche se in uscita hai dei residui di alternata..
Come faccio, basta un tester ? L'oscilloscopio non ce l'ho...

cippo72

Messaggi : 38
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Go-Kart

Torna in alto Andare in basso

MAEL... al lavoro ! - Pagina 2 Empty Re: MAEL... al lavoro !

Messaggio  Mantis-89 il Gio Ott 31, 2013 1:27 pm

cippo72 ha scritto:
Mantis-89 ha scritto:Dovresti verificare anche se in uscita hai dei residui di alternata..
Come faccio, basta un tester ? L'oscilloscopio non ce l'ho...
Non so se dico una stronzata, credo basti usare il tester settato su Volt alternati..
Mantis-89
Mantis-89

Messaggi : 155
Data d'iscrizione : 29.02.12
Lavoro/Interessi : -
Hobby : -

Torna in alto Andare in basso

Pagina 2 di 2 Precedente  1, 2

Torna in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum