Alchimie per Audiofili
Ciao a tutti!!
Se siete appassionati di audio dateci una mano a sviluppare ed a far crescere questo forum indipendente e senza sponsor.
Lo Staff di A.p.A.
Ultimi argomenti
» Prebby HV su PCB Multiplo
Oggi alle 8:46 am Da nikwatt

» LED in uscita
Mer Set 20, 2017 9:11 pm Da mariolino

» testare regolatore di tensione LT1083
Mer Set 20, 2017 12:28 pm Da mariolino

» PrebbyHead HV su PCB Multiplo
Mar Set 12, 2017 10:16 am Da luigigi

» Il (dopo) gigante e la bambina: St. Vincent: St. Vincent (2014)
Sab Set 09, 2017 12:55 pm Da MaurArte

» Yaqin MS-12B modifiche stadio linea tweaking & mods
Ven Set 08, 2017 8:28 pm Da tafkap64

» The National - 'The System Only Dreams in Total Darkness'
Ven Set 08, 2017 2:02 pm Da emmeci

» nuove cuffie
Mer Set 06, 2017 10:41 am Da Albers

» pre phono tc-750 eliminare riaa
Lun Set 04, 2017 4:43 pm Da wakaJawaka

Chi è in linea
In totale ci sono 31 utenti in linea: 1 Registrato, 0 Nascosti e 30 Ospiti :: 1 Motore di ricerca

Aldo Wu

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 112 il Dom Ott 09, 2016 8:42 am
Sondaggio

Che tipologia di diffusore vorreste?

44% 44% [ 14 ]
56% 56% [ 18 ]

Totale dei voti : 32

Cerca
 
 

Risultati secondo:
 


Rechercher Ricerca avanzata

Parole chiave

Settembre 2017
LunMarMerGioVenSabDom
    123
45678910
11121314151617
18192021222324
252627282930 

Calendario Calendario

Yaqin MS-12B modifiche stadio linea tweaking & mods

Lun Ago 27, 2012 5:31 pm Da MaurArte

Lo stadio linea ed alimentazione originale:

[Devi essere iscritto e connesso per vedere questa immagine]

Stadio linea modificato con tensioni di riferimento

[Devi essere iscritto e connesso per vedere questa immagine]

Resistenze ad impasto di carbone tutte da 1/2W escluso quella di catodo da 33K che deve essere da 1W
Condensatore di uscita da 2,2uF in polipropilene metallizzato di buona qualità


Commenti: 526

pre phono tc-750 eliminare riaa

Lun Set 04, 2017 8:46 am Da wakaJawaka

Buongiorno ragazzi;
non fate caso alla bizzarra richiesta, ma per esperimenti di conversione vinilica, dovrei togliere lo stadio riaa al pre phono tc750 (la riaa la applicherò dopo via software)

l'idea è questa  http://www.pspatialaudio.com/flatpreamp.htm

Normalmente, dovrei togliere c4 e e c5 (magari ponticellare c5), per usare il pre come solo stadio di guadagno senza equalizzazione, ma se …

Commenti: 4

2 moduli in BTL con tpa3118 per fare un integratino stereo (?)

Lun Ago 14, 2017 4:47 pm Da Andrea196

Salve,
Da quello che si legge in giro sembra che il tpa3118 sia superiore come qualità del suono rispetto al 3116,
quindi la curiosità mi spinge a chiedervi [Devi essere iscritto e connesso per vedere questa immagine]  :
qualcuno ha già giocato con questi economicissimi moduli?


Commenti: 7

Pomice Buffer ad operazionali (by Vincenzo e Aris69)

Mer Giu 13, 2012 10:15 pm Da Dan73

Ho rielaborato (per modo di dire) il progetto di Vincenzo e Aris69 prima di montare i componenti volevo sapere se nontate qualcosa di sbagliato nello schema.
[Devi essere iscritto e connesso per vedere questa immagine]

Metto anche gli schemi originali per un utente del t-forum che me li ha chiesti (di la non li trovo più [Devi essere iscritto e connesso per vedere questa immagine] )

Alimentazione con massa virtuale (0-18 V)
[url=http://www.servimg.com/image_preview.php?i=195&u=14367165][Devi essere iscritto e connesso per vedere questa immagine]

Commenti: 1

Kit 6SN7-SRPP su ebay

Gio Mar 09, 2017 8:29 am Da superluca71

Maurizio che ne pensi di questo?

Link

Commenti: 3

il mio OTL con 6c33c

Sab Dic 28, 2013 8:43 pm Da ideafolle

dopo 3 protipi, ed indecisioni varie di natura estetica, ed di alimentazioni a supporto o deciso di farlo cosi. si svilupera in verticale con le valvole montate in orizontale . lo schema e' quello di bebo marotta MK2 con laimentazioni modificate secondo la capocia mia ........speriamo bene bo!!!!!!!   [Devi essere iscritto e connesso per vedere questa immagine]  un sentito ringraziamento a  SONTERO   [Devi essere iscritto e connesso per vedere questa immagine]  (giovanni ) per la sua …

Commenti: 280

Prossimo finale: MyRef, MPC-MK2 o Abletec ALC0240-2300

Lun Apr 14, 2014 7:25 pm Da Jumping

Vorrei cimentarmi con una di queste realizzazioni, probabilmente dopo l'estare, in particolare
il Myref o l'MPC mi intrigano, qualcuno del forum li ha costruiti entrambi o uno dei due?

Commenti: 266

in quel di camaiore lido (luca)

Mar Nov 29, 2016 4:16 pm Da ideafolle

piccola rece in quel di (lido di camaiore)
un amico mi a chiesto........
Filippo Calcagno A zii, e tu l'ampli a reazione nucleare, quello con 8 missili, come l'hai portato?

Commenti: 1

AMPLI X CUFFIE X TIMIDO

Dom Dic 27, 2015 6:46 pm Da ideafolle

[Devi essere iscritto e connesso per vedere questa immagine]  si comincia, questo e' l'ampli x cuffie che sto facendo a timido ( carmine) sto usando un case che gia avevo , e che verra restaurato pure con un nuovo pannelli anteriore .come schema sto usando..........boo! me lo sto a inventa mano mano che vado avanti ,prendendo spunti e idee da vari schemi [Devi essere iscritto e connesso per vedere questa immagine]  se tutto va be' dovrebbe pure sona [Devi essere iscritto e connesso per vedere questa immagine]  be' almeno cie provo [Devi essere iscritto e connesso per vedere questa immagine] [Devi essere iscritto e connesso per vedere questa immagine]

Commenti: 101


Interruttore t-amp che..."non interrompe"

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Interruttore t-amp che..."non interrompe"

Messaggio  cippo72 il Ven Ott 11, 2013 7:41 am

Ciao a tutti,
vi chiedo aiuto per risolvere quello che per me è... un piccolo mistero.
Mi è arrivato da poco un t-amp, un SMSL SA-S1 basato su Tripath TA-2020. Lo ho modificato sostituendo 3 condensatori elettrolitici (2x1000uF e 1x220uF) con Panasonic FM di analoga capacità e 2 radiali 2,2uF con Evox Rifa 4,7uF in poliestere. Nel caso del "primo" cap (intendo quello dopo l'interrutore) sull'ingresso dell'alimentazione ho aumentato la capacità passando da un falso Rubycon 4700uF a un Elsa low-ESR 8200uF e infine ho aggiunto un Suncon low-ESR 1500uF bypassato da un Evox Rifa 0,1uF direttamente sull'ingresso 14V.
L'ampli funziona meravigliosamente, le modifiche lo hanno decisamente migliorato.
Il problema che mi si è presentato ieri, subito dopo averlo alimentato con uno switching invece del MAEL restaurato e modificato (volevo sentire la differenza...), è che l'interruttore non funziona più, cioè l'ampli resta sempre acceso. Interruttore guasto? Lo pensavo anch'io ma...non è così. Ieri sera ho riaperto l'ampli, e con l'interruttore montato sulla scheda sembrava effettivamente rotto, nel senso che in entrambe le posizioni tra i due piedini c'era circuito chiuso. Ma poi l'ho dissaldato e... smontato dalla scheda funzionava perfettamente! Allora l'ho rimontato, ho alimentato l'ampli con interruttore aperto e l'ampli era correttamente spento. Poi l'ho acceso e... non si è spento più di nuovo!
Ovviamente l'interruttore è posto tra il + della 14V e il + del cap da 8200uF... avete idee di cosa stia succedendo ???

cippo72

Messaggi : 37
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Kart

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  fritznet il Ven Ott 11, 2013 7:48 am

Nel senso che una volta azionato l'interruttore l'amplificatore continua a suonare? MA per quanto tempo?
Se è per sempre non è normale, a meno che non sia un interruttore on-on  Very Happy 

Se è per una decina di secondi ci può stare, visto la bestia di cap che hai messo, finchè non si è scaricato e riesce a fornire tensione e corrente sufficienti al circuito, che fra l'altro come tutti i classe D è molto efficiente, quindi spreme fuori il massimo da ogni elettrone che si sposta Very Happy

Aspetta scusa, hai testato con il tester l'interruttore e in tutte e due le posizioni ti dava il contatto chiuso? Forse mi sfugge qualcosa.
avatar
fritznet

Messaggi : 425
Data d'iscrizione : 20.01.12

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  Switters il Ven Ott 11, 2013 8:00 am

Fai una prova, spegni l'interruttore e lascialo suonare per un paio di minuti o più, se sono i condensatori dopo un po' dovrebbe affievolirsi e poi spegnersi.
Il prefet una volta tolta l'alimentazione continua a suonare ancora per almeno 30 secondi, un minuto.

_________________
Andrea

Switters

Messaggi : 757
Data d'iscrizione : 17.10.12

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  cippo72 il Ven Ott 11, 2013 9:05 am

fritznet ha scritto:
Aspetta scusa, hai testato con il tester l'interruttore e in tutte e due le posizioni ti dava il contatto chiuso? Forse mi sfugge qualcosa.
Esattamente!
Cioè: interruttore saldato sulla piastra = circuito chiuso in entrambe le posizioni
interruttore dissaldato = normale funzionamento
E ti dirò inoltre: interruttore dissaldato = circuito aperto sulla piastra tra i due punti di saldatura dell'interruttore, cioè NON c'è un corto circuito che bypassa l'interruttore !!!
E fino a ieri pomeriggio funzionava bene...
Com'è possibile ??????

cippo72

Messaggi : 37
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Kart

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  cippo72 il Ven Ott 11, 2013 9:08 am

Switters ha scritto:Fai una prova, spegni l'interruttore e lascialo suonare per un paio di minuti o più, se sono i condensatori dopo un po' dovrebbe affievolirsi e poi spegnersi.
Il prefet una volta tolta l'alimentazione continua a suonare ancora per almeno 30 secondi, un minuto.
Non credo serva...  se dopo 10 minuti che ho staccato l'alimentazione (il tempo per aprire l'ampli) misuro ancora circuito chiuso ai due capi dell'interruttore... non è il condensatore da 8200 che alimenta il circuito, è proprio che la 14V passa !

cippo72

Messaggi : 37
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Kart

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  fritznet il Ven Ott 11, 2013 11:25 am

E' un interruttore di quelli a levetta(toggle)? Se è uno di quelli soliti economici montati sui T, ed è montato isolato dal telaio può darsi che i contatti una volta fissato al pannello vadano tutti sullo schertmo esterno dell'interruttore, chiudendo il circuito, oppure che stringendo il dadino esterno dentro all'interruttore si chiuda il circuito.

Altro non mi viene in mente, e tu hai già escluso che il problema sia lo stampato, provando i terminali col tester...
avatar
fritznet

Messaggi : 425
Data d'iscrizione : 20.01.12

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  cippo72 il Ven Ott 11, 2013 12:41 pm

L'interruttore è questo:

[Devi essere iscritto e connesso per vedere questa immagine]

Purroppo entrambe le tue ipotesi non vanno, ieri sera ho fatto anche prove con la sola scheda smontata dal case. La risposta più semplice potrebbe essere che l'interruttore è difettoso... magari oggi faccio qualche prova con un interruttore volante...

cippo72

Messaggi : 37
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Kart

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  fritznet il Ven Ott 11, 2013 1:17 pm

Quegli interruttori sono una maledizione, almeno due mi hanno fatto dannare, uno si era leggermente aperto il fondo, la levetta scendeva e saliva in posizione, ma non trascinava la slitta dei contatti.

Da fuori e da lontano sembra un on-on Question 
avatar
fritznet

Messaggi : 425
Data d'iscrizione : 20.01.12

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  Mantis-89 il Ven Ott 11, 2013 1:38 pm

Ciao,
tempo fa ho avuto problemi anch'io con quel tipo di interruttore su un TA2021, non si spegneva più oppure si spegnava a volte si e a volte no..
Alla fine ho dovuto cambiare l'interruttore, però nel negozio dove mi rifornisco non si trovano con i terminali lunghi piegati a 90, per cui ho dovuto tagliare i terminali di quello difettoso e saldarci sopra quello nuovo..
avatar
Mantis-89

Messaggi : 133
Data d'iscrizione : 29.02.12
Lavoro/Interessi : -
Hobby : -

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  cippo72 il Ven Ott 11, 2013 5:56 pm

@fritznet: sì, è un on-on

@Mantis89: se lo sostituirò dovrò fare anch'io così, cioè sfruttare i contatti di quello rotto... ho visto questo che dovrebbe andare bene: http://www.ebay.it/itm/INTERRUTTORE-COMMUTATORE-a-leva-SPDT-ON-ON-3A-250VAC-/190920315281?pt=Interruttori_e_prese&hash=item2c73bcd191
Il problema principale che vedo è che il fissaggio... quello montato ora, oltre ai tre contatti, è saldato sulla piastra anche in due punti sulla parte anteriore della cassa, se guardate la foto si vede, vicino al numero 1 della scritta LED01. Il che lo ferma ed evita che si muova quando viene azionato. Come lo fisso io? Non posso usare il controdado perché dovrei avvitarlo sulla parte esterna dello chassis dell'ampli (orribile!)... che ci metto, la colla ?

cippo72

Messaggi : 37
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Kart

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  Mantis-89 il Ven Ott 11, 2013 7:03 pm

Ora non mi ricordo bene Embarassed  ma smontando il vecchio mi sono ricavato la parte con cui era fissato.
Ecco qualche foto del mio defunto TA2021, non so se si capisce:
[Devi essere iscritto e connesso per vedere questa immagine]
[Devi essere iscritto e connesso per vedere questa immagine]

Sotto è saldato come l'originale, la rondella poi non si vede anche se si vede leggermente la filettatura..
avatar
Mantis-89

Messaggi : 133
Data d'iscrizione : 29.02.12
Lavoro/Interessi : -
Hobby : -

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  cippo72 il Sab Ott 12, 2013 1:40 pm

Grazie del consiglio Mantis, proverò a fare così!

cippo72

Messaggi : 37
Data d'iscrizione : 05.09.13
Lavoro/Interessi : Informatica
Hobby : Kart

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  Mantis-89 il Sab Ott 12, 2013 4:47 pm

Di nulla.. Spero ti riesca senza problemi
avatar
Mantis-89

Messaggi : 133
Data d'iscrizione : 29.02.12
Lavoro/Interessi : -
Hobby : -

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  leofender il Dom Ott 13, 2013 8:20 pm

proprio nei giorni scorsi mi è capitata la stessa identica cosa con lo stesso interruttore ma più grande e "vintage" seppur nuovo.....
avevo già scritto ieri sera un mega messaggio con tutte le prove fatte ecc ecc ecc, ma poi sentendomi un rincoglionito non l'ho mai postato.....
deduco che quindi scherzetti del genere possono capitare con questi interruttori....

leofender

Messaggi : 379
Data d'iscrizione : 13.12.12

Tornare in alto Andare in basso

Re: Interruttore t-amp che..."non interrompe"

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum