Alchimie per Audiofili
Ciao a tutti!!
Se siete appassionati di audio dateci una mano a sviluppare ed a far crescere questo forum indipendente e senza sponsor.
Lo Staff di A.p.A.
Ultimi argomenti
» -...2017...-
Mar Dic 05, 2017 4:10 pm Da emmeci

» Torres - Three Futures (2017)
Ven Dic 01, 2017 5:45 pm Da emmeci

» Yaqin MS-12B modifiche stadio linea tweaking & mods
Mar Nov 28, 2017 10:57 am Da MaurArte

» Consiglio amplificatore integrato
Dom Nov 26, 2017 5:17 pm Da MaurArte

» Pronti per i 2 finali su Multiplo???
Ven Nov 24, 2017 7:22 pm Da Aldo Wu

» interfaccia cd a trasformatori megahertz
Lun Nov 06, 2017 1:34 pm Da embty2002

» Prebby HV su PCB Multiplo
Gio Ott 26, 2017 6:45 am Da MaurArte

» Saldatore per uso saltuario
Dom Ott 22, 2017 12:57 pm Da Andrea196

» PrebbyHead HV su PCB Multiplo
Lun Ott 16, 2017 8:55 am Da AlexRoss

Chi è in linea
In totale ci sono 19 utenti in linea: 0 Registrati, 0 Nascosti e 19 Ospiti

Nessuno

[ Vedere la lista completa ]


Il numero massimo di utenti online contemporaneamente è stato 112 il Dom Ott 09, 2016 8:42 am
Sondaggio

Che tipologia di diffusore vorreste?

44% 44% [ 14 ]
56% 56% [ 18 ]

Totale dei voti : 32

Cerca
 
 

Risultati secondo:
 


Rechercher Ricerca avanzata

Dicembre 2017
LunMarMerGioVenSabDom
    123
45678910
11121314151617
18192021222324
25262728293031

Calendario Calendario

Yaqin MS-12B modifiche stadio linea tweaking & mods

Lun Ago 27, 2012 5:31 pm Da MaurArte

Lo stadio linea ed alimentazione originale:

[Devi essere iscritto e connesso per vedere questa immagine]

Stadio linea modificato con tensioni di riferimento

[Devi essere iscritto e connesso per vedere questa immagine]

Resistenze ad impasto di carbone tutte da 1/2W escluso quella di catodo da 33K che deve essere da 1W
Condensatore di uscita da 2,2uF in polipropilene metallizzato di buona qualità


Commenti: 530

interfaccia cd a trasformatori megahertz

Sab Nov 04, 2017 10:48 am Da embty2002

salve,
ho preso usata questa interfaccia cd della megahertz
http://www.megahertzaudio.it/interfaccia_cd_a_transformatore.htm
a quanto mi ha spiegato il venditore, ha al suo interno dei trasformatori
con rapporto 1:1 avvolti a mano e migliorano l'isolamento galvanico.
siccome ho un preamplificatore a operazionali che ha come condensatori
d'ingresso dei MKP, montando a monte questa interfaccia cd, …

Commenti: 6

pre phono tc-750 eliminare riaa

Lun Set 04, 2017 8:46 am Da wakaJawaka

Buongiorno ragazzi;
non fate caso alla bizzarra richiesta, ma per esperimenti di conversione vinilica, dovrei togliere lo stadio riaa al pre phono tc750 (la riaa la applicherò dopo via software)

l'idea è questa  http://www.pspatialaudio.com/flatpreamp.htm

Normalmente, dovrei togliere c4 e e c5 (magari ponticellare c5), per usare il pre come solo stadio di guadagno senza equalizzazione, ma se …

Commenti: 4

2 moduli in BTL con tpa3118 per fare un integratino stereo (?)

Lun Ago 14, 2017 4:47 pm Da Andrea196

Salve,
Da quello che si legge in giro sembra che il tpa3118 sia superiore come qualità del suono rispetto al 3116,
quindi la curiosità mi spinge a chiedervi [Devi essere iscritto e connesso per vedere questa immagine]  :
qualcuno ha già giocato con questi economicissimi moduli?


Commenti: 7

Pomice Buffer ad operazionali (by Vincenzo e Aris69)

Mer Giu 13, 2012 10:15 pm Da Dan73

Ho rielaborato (per modo di dire) il progetto di Vincenzo e Aris69 prima di montare i componenti volevo sapere se nontate qualcosa di sbagliato nello schema.
[Devi essere iscritto e connesso per vedere questa immagine]

Metto anche gli schemi originali per un utente del t-forum che me li ha chiesti (di la non li trovo più [Devi essere iscritto e connesso per vedere questa immagine] )

Alimentazione con massa virtuale (0-18 V)
[url=http://www.servimg.com/image_preview.php?i=195&u=14367165][Devi essere iscritto e connesso per vedere questa immagine]

Commenti: 1

Kit 6SN7-SRPP su ebay

Gio Mar 09, 2017 8:29 am Da superluca71

Maurizio che ne pensi di questo?

Link

Commenti: 3

il mio OTL con 6c33c

Sab Dic 28, 2013 8:43 pm Da ideafolle

dopo 3 protipi, ed indecisioni varie di natura estetica, ed di alimentazioni a supporto o deciso di farlo cosi. si svilupera in verticale con le valvole montate in orizontale . lo schema e' quello di bebo marotta MK2 con laimentazioni modificate secondo la capocia mia ........speriamo bene bo!!!!!!!   [Devi essere iscritto e connesso per vedere questa immagine]  un sentito ringraziamento a  SONTERO   [Devi essere iscritto e connesso per vedere questa immagine]  (giovanni ) per la sua …

Commenti: 280

Prossimo finale: MyRef, MPC-MK2 o Abletec ALC0240-2300

Lun Apr 14, 2014 7:25 pm Da Jumping

Vorrei cimentarmi con una di queste realizzazioni, probabilmente dopo l'estare, in particolare
il Myref o l'MPC mi intrigano, qualcuno del forum li ha costruiti entrambi o uno dei due?

Commenti: 266

in quel di camaiore lido (luca)

Mar Nov 29, 2016 4:16 pm Da ideafolle

piccola rece in quel di (lido di camaiore)
un amico mi a chiesto........
Filippo Calcagno A zii, e tu l'ampli a reazione nucleare, quello con 8 missili, come l'hai portato?

Commenti: 1


TNT PreAmbolo problema....!!!!

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

TNT PreAmbolo problema....!!!!

Messaggio  mprivitera1 il Mer Ago 06, 2014 5:20 am

Ciao a tutti,
ho da poco ultimato questo preamp su progetto di TNT  http://www.tnt-audio.com/clinica/preambolo.html ed ho riscontrato il seguente problema;accendo il pre collego la sorgente ruoto il pot volume , non viene fuori alcun segnale / audio , dopo qualche minuto ( 3/5 minuti) inizia a venir fuori un suono distorto e man mano che passano i minuti si stabilizza sino a suonare regolarmente!! Exclamation Exclamation Exclamation secondo voi dove inizio a cercare il problema Question 
[Devi essere iscritto e connesso per vedere questa immagine]

_________________
MAX71
avatar
mprivitera1

Messaggi : 187
Data d'iscrizione : 15.03.12
Età : 46
Lavoro/Interessi : Forse..
Hobby : Forse..

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  superluca71 il Mer Ago 06, 2014 5:54 am

Prova ad escludere la scheda di soft start sulla sx
avatar
superluca71

Messaggi : 522
Data d'iscrizione : 06.02.12

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  mprivitera1 il Mer Ago 06, 2014 6:11 am

superluca71 ha scritto:Prova ad escludere la scheda di soft start sulla sx

....questa sera provo... pollicesu 

_________________
MAX71
avatar
mprivitera1

Messaggi : 187
Data d'iscrizione : 15.03.12
Età : 46
Lavoro/Interessi : Forse..
Hobby : Forse..

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  emmeci il Mer Ago 06, 2014 7:40 am

Very Happy Un attimo... se hai fatto l'alimetazione (VB!) come suggerito dall'articolo di TNT, hai una costante di tempo bella alta prima che l'alimentatore raggiunga la tensione nominale!

Cit. TNT

Quindi segue un regolatore di tensione serie a MOSFET. La configurazione è quella consueta ma qui i valori usati sono piuttosto particolari. La costante di tempo della rete al gate del MOSFET è infatti più alta di 2000 secondi...le unità impiegano qualcosa come 3 ore per raggiungere il 95% della tensione definitiva!!!

Puoi verificare tu stesso la salita della tensione con un multimetro messo in uscita all'alimentatore, mantenendo il crico del pre!
Questi accorgimenti circuitali sono efficentissimi per ridurre il rumore indotto dal ripple, ma bisogna... aver pazienza!

Ciao Mauro

PS... in un circuito del genere il "soft-start" è abbastanza... imho, inutile!
avatar
emmeci
Propositore Musicale

Messaggi : 1321
Data d'iscrizione : 11.03.12

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  mprivitera1 il Mer Ago 06, 2014 11:14 am

emmeci ha scritto:Very Happy Un attimo... se hai fatto l'alimetazione (VB!) come suggerito dall'articolo di TNT, hai una costante di tempo bella alta prima che l'alimentatore raggiunga la tensione nominale!

Cit. TNT

Quindi segue un regolatore di tensione serie a MOSFET. La configurazione è quella consueta ma qui i valori usati sono piuttosto particolari. La costante di tempo della rete al gate del MOSFET è infatti più alta di 2000 secondi...le unità impiegano qualcosa come 3 ore per raggiungere il 95% della tensione definitiva!!!

Puoi verificare tu stesso la salita della tensione con un multimetro messo in uscita all'alimentatore, mantenendo il crico del pre!
Questi accorgimenti circuitali sono efficentissimi per ridurre il rumore indotto dal ripple, ma bisogna... aver pazienza!

Ciao Mauro

PS... in un circuito del genere il "soft-start" è abbastanza... imho, inutile!

....oh...oh..oh non avevo proprio fatto caso a questo... tristissimo  quindi per sessere pronto e operativo mi tocca lasciarlo sotto tensione H24..... Sad

Il circuito alla sinistra non è un vero e proprio "soft-star" ma è questo http://www.ebay.it/itm/121139470593?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649 Remote power on/off and Remote control volume board , controllo volume , accende e spegne tutto con telecomando....

_________________
MAX71
avatar
mprivitera1

Messaggi : 187
Data d'iscrizione : 15.03.12
Età : 46
Lavoro/Interessi : Forse..
Hobby : Forse..

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  emmeci il Mer Ago 06, 2014 11:29 am

Very Happy Mbe... ormai ce lo hai messo il soft start e se c'è anche la comodità del telecomando fai bene a lasciarcelo!
Per il resto... non c'è nulla da fare, se vuoi mantenere l'integrità del progetto iniziale, questi sono i tempi! Ma in fondo con un assorbimento di pochi mA, lasciarlo acceso non è un dramma!
Ciao Mauro
avatar
emmeci
Propositore Musicale

Messaggi : 1321
Data d'iscrizione : 11.03.12

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  mprivitera1 il Mer Ago 06, 2014 11:56 am

emmeci ha scritto:Very Happy Mbe... ormai ce lo hai messo il soft start e se c'è anche la comodità del telecomando fai bene a lasciarcelo!
Per il resto... non c'è nulla da fare, se vuoi mantenere l'integrità del progetto iniziale, questi sono i tempi! Ma in fondo con un assorbimento di pochi mA, lasciarlo acceso non è un dramma!
Ciao Mauro

.... pollicesu vero, visto il modesto assorbimento posso anche lasciare collegato alla rete....

_________________
MAX71
avatar
mprivitera1

Messaggi : 187
Data d'iscrizione : 15.03.12
Età : 46
Lavoro/Interessi : Forse..
Hobby : Forse..

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  superluca71 il Mer Ago 06, 2014 12:33 pm

Comunque soft start o no, la prova falla...
Certo che far passare il segnale audio dentro quel coso cinese.... A suo tempo ne avemo montato uno simile anche io nel primo prefet di Maurizio, un selettore di ingressi con pot motorizzato, ma alla fine ho scoperto che peggiorava non poco il suono.
avatar
superluca71

Messaggi : 522
Data d'iscrizione : 06.02.12

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  ideafolle il Mer Ago 06, 2014 8:14 pm

emmeci ha scritto:Very Happy Un attimo... se hai fatto l'alimetazione (VB!) come suggerito dall'articolo di TNT, hai una costante di tempo bella alta prima che l'alimentatore raggiunga la tensione nominale!

Cit. TNT

Quindi segue un regolatore di tensione serie a MOSFET. La configurazione è quella consueta ma qui i valori usati sono piuttosto particolari. La costante di tempo della rete al gate del MOSFET è infatti più alta di 2000 secondi...le unità impiegano qualcosa come 3 ore per raggiungere il 95% della tensione definitiva!!!

Puoi verificare tu stesso la salita della tensione con un multimetro messo in uscita all'alimentatore, mantenendo il crico del pre!
Questi accorgimenti circuitali sono efficentissimi per ridurre il rumore indotto dal ripple, ma bisogna... aver pazienza!

Ciao Mauro

PS... in un circuito del genere il "soft-start" è abbastanza... imho, inutile!

 lol! lol! Ohh!!  se leggessero prima di dire che funziona male  Mi non so Mi non so comuncue io il sol starart lo leverei e di corza pure . anzi ma che cie la' messo a fa'?!.....ma!  Cin cin 

_________________
[Devi essere iscritto e connesso per vedere questa immagine] BRUNO [Devi essere iscritto e connesso per vedere questa immagine]
avatar
ideafolle
Gruppo Saldatori Folli

Messaggi : 1442
Data d'iscrizione : 18.05.12
Età : 97
Lavoro/Interessi : BOìììììì de sti tempi poi!
Hobby : CONTARE GLI EU. ma...... nun se trovano piu'

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  mprivitera1 il Gio Ago 07, 2014 5:28 am

ideafolle ha scritto:
emmeci ha scritto:Very Happy Un attimo... se hai fatto l'alimetazione (VB!) come suggerito dall'articolo di TNT, hai una costante di tempo bella alta prima che l'alimentatore raggiunga la tensione nominale!

Cit. TNT

Quindi segue un regolatore di tensione serie a MOSFET. La configurazione è quella consueta ma qui i valori usati sono piuttosto particolari. La costante di tempo della rete al gate del MOSFET è infatti più alta di 2000 secondi...le unità impiegano qualcosa come 3 ore per raggiungere il 95% della tensione definitiva!!!

Puoi verificare tu stesso la salita della tensione con un multimetro messo in uscita all'alimentatore, mantenendo il crico del pre!
Questi accorgimenti circuitali sono efficentissimi per ridurre il rumore indotto dal ripple, ma bisogna... aver pazienza!

Ciao Mauro

PS... in un circuito del genere il "soft-start" è abbastanza... imho, inutile!

 lol! lol! Ohh!!  se leggessero prima di dire che funziona male  Mi non so Mi non so comuncue io il sol starart lo leverei e di corza pure . anzi ma che cie la' messo a fa'?!.....ma!   Cin cin 

...come detto in precendenza non è un vero e proprio "soft-start" è http://www.ebay.it/itm/121139470593?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649 , praticamente funziona come start on/off e controllo volume il tutto con telecomando....
Per quelle poche ore che ho avuto modo di ascoltare , escludendo il problema congenito del ritardo , non suona male!!!

_________________
MAX71
avatar
mprivitera1

Messaggi : 187
Data d'iscrizione : 15.03.12
Età : 46
Lavoro/Interessi : Forse..
Hobby : Forse..

Tornare in alto Andare in basso

Re: TNT PreAmbolo problema....!!!!

Messaggio  Contenuto sponsorizzato


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permessi di questa sezione del forum:
Non puoi rispondere agli argomenti in questo forum